WiFi-Turk.com

Kategori durumunu değiştir Canlı (wt.liveticker)

(16 Haziran 2018) rcanr, üye haritasına ekleme yapti.
100
1
1
1
1
1
(01 Şubat 2018) lazkopat, üye haritasına ekleme yapti.
100
1
(26 Kasım 2017) Onur, anketine oy verdi.
1
(23 Ağustos 2017) ta8ms, DD-WRT tabanlı routerlarda Linux yazılımların kurulumu içeriğine yorum ekledi.
2
(04 Ağustos 2017) L0rd, anketine oy verdi.
1
(01 Haziran 2017) cave, üye haritasına ekleme yapti.
100
(18 Mayıs 2017) ahmetahmet42, anketine oy verdi.
1
(18 Mayıs 2017) blue32, anketine oy verdi.
1
(12 Nisan 2017) spoon1, anketine oy verdi.
1

Resim
- - - - -

Mikrotik Hakkında Load Balance Yardım Istiyorum?

rb951ui mikrotik load balance

Konu 90 günden eski olduğu için geçerliliğini yitirmiş olabilir!

  • Please log in to reply
Bu konuya 3 yanıt gönderildi

#1 bygokhan

bygokhan

    Katılımcı Üye

  • Katılımcı Üye
  • 88 İleti
  • Nereden: İstanbul
  • İlgi alanı: Güvenlik

Yazma tarihi: 08 September 2016 - 11:23 PM

arkadaşlar dsl hattım 50mbps 200gb akk var bu dolunca 3mbps hıza düşüyor yapmak isteiğim şey elimde rb951ui2hnd cihazımla dsl den 50mbsp yi bağlamak ve mikrotik üzerinden de arkadaşımın üst kat wifiye bağlanıp bu ikisini nanostation a cıkmak istiyorum böyle birşey mümkünse hayırsever kardeşlerimden yardım bekliyorum saygılar


  • 0

#2 python_112

python_112

    V.I.P.

  • V.I.P.
  • 225 İleti
  • Nereden: İzmir
  • İlgi alanı: Wi-Fi bağımlısı

Yazma tarihi: 09 September 2016 - 07:09 PM

http://wiki.mikrotik...wiki/Manual:PCC

 

PCC load balance ayarlarını bu sayfadaki "Application example"'daki gibi yapabilirsiniz. ip ayarlarınızı kendinizinkilere göre düzenleyin :)

 

bu tür bağlantılarda ssl sertifikası çalışan ve ip logu tutan sistemlerde kopmalar yaşayabilirsiniz. bilginiz olsun (internet bankacılığı, bazı online oyunlar vs..)


  • 0

.ı|ı.ı|ı. Cisco Certified Network Professional

 


#3 nacer

nacer

    Aramıza hoşgeldin

  • Aramıza hoşgeldin
  • 19 İleti
  • Nereden: İstanbul
  • İlgi alanı: Donanımlar

Yazma tarihi: 18 September 2016 - 02:41 AM

Merhaba,

 

2 WAN PCC için örnek script aşağıdaki gibi. Kendi sisteminize göre yorumlamanız gerekiyor.

 

Öncelikle iki modemin de IP blokları farklı olmalı. Örnekte:

Modem 1 : 192.168.22.1

Modem 2 : 192.168.23.1

Local : 192.168.2.1

Olarak düzenlenmiş. 

 

Diğer bir uyarı da siz Wlan portunuzu wan2 olarak ayarlayacaksınız. Bu nedenle önce wlan configi de yapmanız lazım.

yani wlan'ı statiton olarak ayarlayıp bağlanacağınız modemin kanalı, SSID si ve user/pass ını tanımlamanız lazım. Bu aşamadan sonra wlan1 i WAN2 olarak gösterip devam edebilirsiniz.

 

Bir diğer dikkat etmeniz gereken şey ise eğer iki modem hızları eşit değilse o zaman "PCC load balance with unequal bandwidth" şekilde arama yapıp  kırmızı işaretli bölümde gerekli değişikliği yapmalısınız. :)

 

Kolaylıklar...

 

/interface ethernet
set 0 name=Local
set 1 name=WAN1
set 2 name=WAN2


/ip address
add address=192.168.22.2/24 interface=WAN1
add address=192.168.23.2/24 interface=WAN2
add address=192.168.2.1/24 interface=Local

/ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=103.28.3.187,8.8.8.8

/ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn

add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2

add chain=prerouting dst-address=192.168.22.0/24 action=accept in-interface=Local
add chain=prerouting dst-address=192.168.23.0/24 action=accept in-interface=Local

add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes


add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.22.1 routing-mark=to_WAN1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.23.1 routing-mark=to_WAN2 check-gateway=ping

add dst-address=0.0.0.0/0 gateway=192.168.22.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.23.1 distance=2 check-gateway=ping

/ip firewall nat
add chain=srcnat out-interface=WAN1 action=masquerade
add chain=srcnat out-interface=WAN2 action=masquerade


  • 0

#4 bygokhan

bygokhan

    Katılımcı Üye

  • Katılımcı Üye
  • 88 İleti
  • Nereden: İstanbul
  • İlgi alanı: Güvenlik

Yazma tarihi: 18 September 2016 - 10:46 AM

Cok tesekkurediyorum kardesim
  • 0



Benzer Konular





0 Kullanıcı konuyu okuyor

0 Kullanıcı, 0 Misafir, 0 Kayıtsız kullanıcı