WiFi-Turk.com

Kategori durumunu değiştir Canlı (wt.liveticker)

(16 Haziran 2018) rcanr, üye haritasına ekleme yapti.
100
1
1
1
1
1
(01 Şubat 2018) lazkopat, üye haritasına ekleme yapti.
100
1
(26 Kasım 2017) Onur, anketine oy verdi.
1
(23 Ağustos 2017) ta8ms, DD-WRT tabanlı routerlarda Linux yazılımların kurulumu içeriğine yorum ekledi.
2
(04 Ağustos 2017) L0rd, anketine oy verdi.
1
(01 Haziran 2017) cave, üye haritasına ekleme yapti.
100
(18 Mayıs 2017) ahmetahmet42, anketine oy verdi.
1
(18 Mayıs 2017) blue32, anketine oy verdi.
1
(12 Nisan 2017) spoon1, anketine oy verdi.
1

Resim
- - - - -

Access Point'in Repeater/client Modundan Neden Tam Verim Alamıyorum?

client mode repeater mode

  • Please log in to reply
Bu konuya henüz cevap yazılmadı

#1 ironhazeee

ironhazeee

    Katılımcı Üye

  • Katılımcı Üye
  • 54 İleti
  • Nereden: İzmir
  • İlgi alanı: Wi-Fi bağımlısı

Yazma tarihi: 13 November 2018 - 11:57 AM

Merhaba arkadaşlar. 

Öncelikle 2 önemli sorun yaşamaktayım. Sizlerin yorumları benim için oldukça önemli. Bu konuda uzman arkadaşlar var ve bana yardımcı olabileceklerini, en azından bu hataların sebeplerini anlatabileceklerini umuyorum.

 

1) Lan dışı kullanım Hız düşüklüğü

 

Arkadaşlar evimde ADSL internet bağlantısı yok. Bir arkadaşımın wifi ağını kullanıyorum. Bilgisayarım o ağın 5 diş çektiği alana 10 metre uzakta! USB bir adaptör kullanmak istemedim çünkü belli bir mesafeden sonra usb adatörler kablo dolayısıyla sorun çıkarıyor.

 

Peki ne yaptım?

67 tlye bir netis wf2210 modem aldım. Client modda kullanıyorum. Bu cihaz kablosuz interneti bilgisayarıma kablolu olarak verebiliyor. İstersem sanal bir ap oluşturup kablosuz aldığım interneti eve yine kablosuz yayarak da kullanabiliyorum bunun için bilgisayara bir tane alfa awus036h başladım. İstersem nete kablosuz bağlanabiliyorum.

 

Peki ilk sorunum nedir?

 

Arkadaşlar client modda bilgisayara interneti lan kablosu ile verdiğimde speed test 7 mbit çıkıyor. Sanal AP oluşturup kablosuz ağı kablosuza çevirip internete kablosuz girdiğimde ise hız testi 3mbit çıkıyor. Kablosuzda neden daha düşük hız aldığımı bilmiyorum. Belki cihazdan kaynaklıdır.

 

Peki ben nasıl bir 2ci yöntem denedim?

 

Şimdi ben şunu düşündüm demek landan daha hızlı verim alıyorum ne yaptım anlatayım. Access pointi yine alıcı modda interneti al diye ayarladım. Wifi dağıtmasını istemediğim için bir AP oluşturmadım. Landan aldığım interneti hemen 1 metre altında bulunan normal evlerimizde kullandığımız bir rooter adsl modeme verdim. Yani alıcı modda çalışan access point neti kablosuz alıyor lan kablosu ile bir adsl modeme veriyor. Ben ise o adsl modemden internete awus036h ile bağlanıyorum. Şimdi Access pointin interneti verme şekli lan kablosundan. Peki ben neden yine test ölçümlerinde 3mbit görüyorum? İlla Acees point client modda olup, direk kablo bilgisayarımın ethernet girişine mi takılmış olması gerekiyo ki ben 7 mbit hız alayım?

 

Bunu çok merak ediyorum. 1. ve 2. yöntemde bile neden direk lan girişi kadar hız almıyorum. Bunu açıklayabilecek biri var mı? Bu arada kullanılan router Dlink dsl 2640u. Yaptığım şey DHCP yi kapatıp modeme 192.168.1.120 ip veriş wifisine şifre koyup eve dağıtmak.

 

 

2. Sorum: Direk lan kablosu ile internete girdiğimde oyunlarda ethernet internet kopması!

 

Kablo 10-15 metre arası

 

Şimdi bu access pointleri 2 şekilde kullanabiliyoruz. POE adaptörülü ve POE adaptörsüz. 2 şekilde denedim sorun var.
Oyun oynamıyorken 0 sorun ne kopma ne hız sorunu. Ama özellikle oyunlarda mesela CS, PUBG bir an geliyor bağlantı hatası alıyorum ve oyundan atılıyorum. Masaüstüne geldiğimde ethernet üzerinde üçgen sarı ünlem oluyor. İşin ilginç yanı ise şu, eskiden TP-Link WA701ND kullanırken gidip gelmez hızlı bir şekilde düzelirdi. Şu an Netis marka ucuz bir cihaz kullanıyorum. İnternet koptu mu bekle bekle ethernete internet geri gelmiyor. Bilgisayarı yeniden başlattığımda internet düzeliyor. Kendi kendine bilgisayarı başlatmadan giden internetin gelmesi 10 kesintide 2 falan.

 

Acaba ethernet kablosunda sorun olabilir mi? 1 senedir çatıda duruyordu. Bazı yerleri oldukça aşındı ve renk bile değiştirdi. Şimdi ben şunu merak ediyorum. Kabloda sorun olsa oyun dışında neden hiç kesinti yaşamıyorum da oyunlarda sorun yaşıyorum? Bu çok mantıksız geliyor. Tam bilgim yok belki oyunlarda daha hassas veri alış verişi vardır. Kablonun bazı yerleri baya bükük. Aklıma başka bir şey gelmiyor. Çünkü TP link access point varken de kopmalar yaşıyordum ama kopunca 3-4 saniyede oyun geri geliyordu. Oyundan tamamen atma yaşamıyordum.

Cihazları POE adaptörsüz de kullandım POE adaptörle de kullandım kopma oluyor. Yeni bir ethernet kablosu ile denemem gerek belki. Sizce bu sorunların kaynağı ne olabilir? Kablo kaynaklı olabilir mi? 

 

Şimdiden yorumlarınız için teşekkür ediyorum


Konu ironhazeee tarafından 13 November 2018 - 11:59 AM tarih ve saatinde düzenlenmiştir

  • 0



Benzer Konular





Also tagged with one or more of these keywords: client mode, repeater mode

0 Kullanıcı konuyu okuyor

0 Kullanıcı, 0 Misafir, 0 Kayıtsız kullanıcı