WiFi-Turk.com

Kategori durumunu değiştir Canlı (wt.liveticker)

(16 Haziran 2018) rcanr, üye haritasına ekleme yapti.
100
1
1
1
1
1
(01 Şubat 2018) lazkopat, üye haritasına ekleme yapti.
100
1
(26 Kasım 2017) Onur, anketine oy verdi.
1
(23 Ağustos 2017) ta8ms, DD-WRT tabanlı routerlarda Linux yazılımların kurulumu içeriğine yorum ekledi.
2
(04 Ağustos 2017) L0rd, anketine oy verdi.
1
(01 Haziran 2017) cave, üye haritasına ekleme yapti.
100
(18 Mayıs 2017) ahmetahmet42, anketine oy verdi.
1
(18 Mayıs 2017) blue32, anketine oy verdi.
1
(12 Nisan 2017) spoon1, anketine oy verdi.
1

Resim
* * * * * 2 Oy Kullanılmış

RTL8178 Chipsetli cihazlarda tx power ayarı


Konu 90 günden eski olduğu için geçerliliğini yitirmiş olabilir!

  • Please log in to reply
Bu konuya 46 yanıt gönderildi

#11 Gökhan

Gökhan

    captain

  • Yönetici
  • 5,180 İleti
  • Nereden: Yurt Dışı
  • İlgi alanı: Wi-Fi bağımlısı

Yazma tarihi: 19 November 2009 - 12:38 AM

INDIR bölümüne eklenmistir.

RTL8187L TX Power Sürücü (Driver)
  • 0

#12 DjKarakurt

DjKarakurt

    Katılımcı Üye

  • Katılımcı Üye
  • 176 İleti
  • Nereden: Elazığ
  • İlgi alanı: Wi-Fi bağımlısı

Yazma tarihi: 21 November 2009 - 01:21 PM

Resimde %38 yazıyor ne anlama geliyor bu çıkış gücü kaç dbm yani
  • 0

#13 Gökhan

Gökhan

    captain

  • Yönetici
  • 5,180 İleti
  • Nereden: Yurt Dışı
  • İlgi alanı: Wi-Fi bağımlısı

Yazma tarihi: 22 November 2009 - 12:04 AM

100% eger 27 veya 30dbm ise, ona göre hesaplamaya calis.
  • 0

#14 iLKeR88

iLKeR88

    Katılımcı Üye

  • Aramıza hoşgeldin
  • 61 İleti
  • Nereden: Adana

Yazma tarihi: 23 November 2009 - 10:43 PM

alfanın 500mw olanı var win7de kurdum program çalışıyor ama realtek gelip gidior xpde ise bu sorun yok vista varkende aynıydı gelip gidiordu şu programı nasıl kullanabilirim bi yardımcı olun lütfen tx pwer olmasına gerek yok yeterki ap modu secebileyim :angry:
  • 0

#15 centilmen24

centilmen24

    Katılımcı Üye

  • Katılımcı Üye
  • 124 İleti
  • Nereden: Bolu

Yazma tarihi: 24 November 2009 - 04:13 AM

Arkadaşlar bu program xp de çalışmıyor bende wifly var kurdum ama programı açmıyor bir türlü birde linkdeki programın versiyonu 6 ama resimdekinin 7 ?
  • 0

#16 Abdus

Abdus

    crew | jigsaw

  • Yönetici
  • 1,116 İleti
  • Nereden: Kayseri
  • İlgi alanı: Modifikasyonlar

Yazma tarihi: 24 November 2009 - 10:24 AM

Arkadaşlar bu program xp de çalışmıyor bende wifly var kurdum ama programı açmıyor bir türlü birde linkdeki programın versiyonu 6 ama resimdekinin 7 ?

Merhabalar
Versiyonu 6 dediğiniz sürücü sürümü, resimdeki 7 ise arayüz yani realtek 8187 wireless lan utility sürümü.
Xp de nasıl çalışmıyor?Benim kullandığım alfa ve xp service pack 3 ile sorunsuz çalışıyor.Görüntüye aldanmayın xp yi performans için seçtiğimden görsellik böyle.Yukarda da ilker88 arkadaşımız xp de çalıştığını belitmiş.
Ama cihazı takmazsanız programın içine girmez, program açılıp kapanıyor.Birde ilk sürücüyü yüklerken sertifika ile ilgili bir uyarı çıkarsa devam et derseniz sorun çıkacağını sanmıyorum.
Kolay gelsin

Konu Abdus tarafından 24 November 2009 - 10:27 AM tarih ve saatinde düzenlenmiştir

  • 0

#17 Abdus

Abdus

    crew | jigsaw

  • Yönetici
  • 1,116 İleti
  • Nereden: Kayseri
  • İlgi alanı: Modifikasyonlar

Yazma tarihi: 24 November 2009 - 10:34 AM

alfanın 500mw olanı var win7de kurdum program çalışıyor ama realtek gelip gidior xpde ise bu sorun yok vista varkende aynıydı gelip gidiordu şu programı nasıl kullanabilirim bi yardımcı olun lütfen tx pwer olmasına gerek yok yeterki ap modu secebileyim :mellow:

Öncelikle bilgilendirmeniz için teşekkürler.
Burada bazı rtl8187 chipsetli adaptörlerde denenmiş ve çalışmakta olduğu yazıyor...Driverları indirip deneyebilirsiniz.Sonucu yazarsanız seviniriz.
Kolay gelsin...

Merhabalar
Sanırım benzeri bir sorun win7 de bir arkadaşın başına gelmişti ona anlatmıştık bu konunun ilk başlarını okursanız sorununuzu muhtemelen çözersiniz.Olmadı yardımcı olmaya çalışırız.
Kolay gelsin.
  • 0

#18 centilmen24

centilmen24

    Katılımcı Üye

  • Katılımcı Üye
  • 124 İleti
  • Nereden: Bolu

Yazma tarihi: 24 November 2009 - 12:08 PM

Merhabalar
Sanırım benzeri bir sorun win7 de bir arkadaşın başına gelmişti ona anlatmıştık bu konunun ilk başlarını okursanız sorununuzu muhtemelen çözersiniz.Olmadı yardımcı olmaya çalışırız.
Kolay gelsin.


Öncelikle ilginize teşekkürler benim pc de xp sp 2 yüklü ve şu linkteki http://www.wifi-turk...ucu-driver.html sürücüyü indirdim kurdum( cihazımda wifly 800 mw) ama kurulum tamamlandıktan sonra programın kısayolunu masaüstüne atmıyor bende pc nin c sindeki klasörden açmaya çalışıyorum ama açmıyor program kaç kere kaldırıp tekrara kurmama rağmen
  • 0

#19 Abdus

Abdus

    crew | jigsaw

  • Yönetici
  • 1,116 İleti
  • Nereden: Kayseri
  • İlgi alanı: Modifikasyonlar

Yazma tarihi: 24 November 2009 - 01:23 PM

Öncelikle ilginize teşekkürler benim pc de xp sp 2 yüklü ve şu linkteki http://www.wifi-turk...ucu-driver.html sürücüyü indirdim kurdum( cihazımda wifly 800 mw) ama kurulum tamamlandıktan sonra programın kısayolunu masaüstüne atmıyor bende pc nin c sindeki klasörden açmaya çalışıyorum ama açmıyor program kaç kere kaldırıp tekrara kurmama rağmen

Merhabalar
Sorunun tam kaynağını bilmiyorum, wifly ile deneme şansım da yok ama muhtemelen sizin sisteminizle alakalı bir durum çünkü program tüm rtl8187 chipsetli adaptorler için...
Sizde daha önceden realtek in başka bir sürümü yüklümüydü?
  • 0

#20 Gökhan

Gökhan

    captain

  • Yönetici
  • 5,180 İleti
  • Nereden: Yurt Dışı
  • İlgi alanı: Wi-Fi bağımlısı

Yazma tarihi: 24 November 2009 - 02:51 PM

win7'de ayni sorunu bende yasadim arkadaslar. utility acilip kapaniyordu. Bir cözüm aramadim cünkü zaten win7'yi silip tekrar xp kurma kararini coktan vermistim, win7 hosuma gitmemisti.
  • 0



Benzer Konular




0 Kullanıcı konuyu okuyor

0 Kullanıcı, 0 Misafir, 0 Kayıtsız kullanıcı