WiFi-Turk.com

Kategori durumunu değiştir Canlı (wt.liveticker)

(25 Mart 2019) sanliwebstudio, üye haritasına ekleme yapti.
100
(22 Kasım 2018) Mstf46, üye haritasına ekleme yapti.
100
1
1
1
1
(16 Haziran 2018) rcanr, üye haritasına ekleme yapti.
100
1
1
1
1
1
(01 Şubat 2018) lazkopat, üye haritasına ekleme yapti.
100
1
(26 Kasım 2017) Onur, anketine oy verdi.
1

Resim

backtrack 4 türkçe karakter sorunu


Konu 90 günden eski olduğu için geçerliliğini yitirmiş olabilir!

  • Please log in to reply
Bu konuya 10 yanıt gönderildi

#1 omer

omer

    Katılımcı Üye

  • Katılımcı Üye
  • 52 İleti
  • Nereden: Kahramanmaraş
  • İlgi alanı: Belirsiz

Yazma tarihi: 04 March 2010 - 10:32 PM

linuxda yeniyim daha program kurmasını bile yeni yeni öğreniyorum birsürü linux var elimde ama içlerinde en iyisi backtrack olduğundan hdd ye kurdum
bazı linuxlar türkçe karakterleri sornsuz desteklerken

backtrack 4 finalde klavyemi türkçe-q olarak ayarladım sitelere yazarken, txt dsyalarının içine yazarken türkçe karakterler çalışıyor
ama dosya isimlerinde türkçe karakter varsa o dosyayı göstermiyor
aircrack türkçeyi bu forumdan indirip kurdum komut satırında da türkçe karakterleri desteklemiyor farklı karakterlerle değiştiriliyor

backtrackın bu halini düzeltmek için bir yönteminiz varmıdır

------------------------------------------------
saygılar

Konu omer tarafından 04 March 2010 - 10:34 PM tarih ve saatinde düzenlenmiştir

  • 0

#2 Gökhan

Gökhan

    captain

  • Yönetici
  • 5,180 İleti
  • Nereden: Yurt Dışı
  • İlgi alanı: Wi-Fi bağımlısı

Yazma tarihi: 04 March 2010 - 11:02 PM

Tam emin degilim ama linux dil dosyasi ile alakali.

mesela konsola echo $lang yazinca ne cikiyor?
muhtemelen en-UTF dir. o yüzden türkce karakterlerde sorun cikiyor.
  • 0

#3 omer

omer

    Katılımcı Üye

  • Katılımcı Üye
  • 52 İleti
  • Nereden: Kahramanmaraş
  • İlgi alanı: Belirsiz

Yazma tarihi: 05 March 2010 - 08:46 PM

Resmi ekleyen

hiç bişey çıkmıyor
eğer öyleyse nerden ayarlarım ve ya indirir kurarım
  • 0

#4 Gökhan

Gökhan

    captain

  • Yönetici
  • 5,180 İleti
  • Nereden: Yurt Dışı
  • İlgi alanı: Wi-Fi bağımlısı

Yazma tarihi: 05 March 2010 - 08:55 PM

echo $LANG
denermisin birde?
  • 0

#5 omer

omer

    Katılımcı Üye

  • Katılımcı Üye
  • 52 İleti
  • Nereden: Kahramanmaraş
  • İlgi alanı: Belirsiz

Yazma tarihi: 05 March 2010 - 09:13 PM

bu kez çıktı sonuç c yazıyor büyük harfle
C

ama az önce baya bişey karıştırdım, yine olmadı ama

tr_TR.UTF-8 UTF-8


en_US.UTF-8 UTF-8

önceden burada yalnızca en_US.UTF-8 vardı burayı üstteki gibi değiştirdim


/var/lib/locales/supported.d/local
/etc/environment
/etc/default/locale

bu 3 dosya üzerinde değişiklik yaptım
sonuç c çıkmasının sebebi bunlardır galiba
keşke değiştirmeseydim ama artık geri dönüşü yok :(

yinede yapabileceğim bişey varsa deneyebilirim hemen
  • 0

#6 Gökhan

Gökhan

    captain

  • Yönetici
  • 5,180 İleti
  • Nereden: Yurt Dışı
  • İlgi alanı: Wi-Fi bağımlısı

Yazma tarihi: 05 March 2010 - 09:18 PM

Yanlis hatirlamiyorsam oraya UTF-8 eklemen yeterli olacakti, o zaman en_US.UTF-8 oluyordu ve sistemde Türkce karakterlerin calismasi gerekiyordu.
  • 0

#7 omer

omer

    Katılımcı Üye

  • Katılımcı Üye
  • 52 İleti
  • Nereden: Kahramanmaraş
  • İlgi alanı: Belirsiz

Yazma tarihi: 05 March 2010 - 09:34 PM

değiştirmeden önceki hali öyle gibiydi
şimdi tekrar eski halini yazsam olmaz galiba
/etc/default/locale dosyasının içine de orjinal yazısını bulmam gerekecek

ordaki UTF8 yerine ISO-8859-9 yapsam bişey farkedermi ki
utf8 de türkçe karakterlerle alakalı bir eksik olabilirmi
  • 0

#8 Gökhan

Gökhan

    captain

  • Yönetici
  • 5,180 İleti
  • Nereden: Yurt Dışı
  • İlgi alanı: Wi-Fi bağımlısı

Yazma tarihi: 05 March 2010 - 09:41 PM

Acikcasi bilmiyorum ama Backtrackde en_US.UTF-8 ve türkce karakterlerde sorun yasamamistim.
  • 0

#9 omer

omer

    Katılımcı Üye

  • Katılımcı Üye
  • 52 İleti
  • Nereden: Kahramanmaraş
  • İlgi alanı: Belirsiz

Yazma tarihi: 05 March 2010 - 11:30 PM

ben backtrack ı yeniden kurayım ozaman
kullandığın "backtrack 4 final"mıydı
değilse yeniden kurmadan böyle bırakiym artık desteklediği klasörleri kullanırım :(
  • 0

#10 Gökhan

Gökhan

    captain

  • Yönetici
  • 5,180 İleti
  • Nereden: Yurt Dışı
  • İlgi alanı: Wi-Fi bağımlısı

Yazma tarihi: 05 March 2010 - 11:31 PM

Bütün Backtrack sürümlerinde ayni ayarin gecerli oldugunu düsünüyorum. Kullandigim Backtrack 4 Pre Final sürümü idi.
  • 0



Benzer Konular




0 Kullanıcı konuyu okuyor

0 Kullanıcı, 0 Misafir, 0 Kayıtsız kullanıcı